Error with the recent earthquake generation

Array ( [id] => 20190606.0520 [type] => dyfi [lang] => en )

Error!

The ID number is not valid.